Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
[opensuse-buildservice] Java dependencies
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Sun, 20 Jan 2008 10:23:36 +0100
  • Message-id: <47931318.6030806@xxxxxxxxxxxxx>
Hi,

since a few days one of my packages is failing because of Java dependencies (what worked for months before using the Java:Sun-Java-1.5 repositories).
But switching to openSUSE:10.x:NonFree (for the dists where they exist) didn't change anything and the same errors still occur:

I require just "java-devel" and now get

10.2: have choice for java-devel: java-1_4_2-gcj-compat-devel
java-1_5_0-sun-devel

10.0: nothing provides java-1_5_0-sun-devel

10.1: nothing provides java-1_5_0-sun-devel

10.3: still works apparently


Any hints what has to be adapted? In the package or the base repos?

Thanks,
Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups