Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
[opensuse-buildservice] osc RPM package
  • From: Dirk Stoecker <opensuse@xxxxxxxxxxxx>
  • Date: Fri, 11 Jan 2008 09:07:06 +0100 (CET)
  • Message-id: <alpine.LNX.1.00.0801110905200.30547@xxxxxxxxxxxxxxxxx>
Hello,

the osc tool has following requirement:

Error: you need build.rpm with version 2007.3.12 or newer.
See http://download.opensuse.org/repositories/openSUSE:/Tools/

Please add this as Requires: to the osc RPM.

Ciao
--
http://www.dstoecker.eu/ (PGP key available)
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups