Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems with publishing and _aggregate in the science and home:werner2101 repo
  • From: Werner Hoch <werner.ho@xxxxxx>
  • Date: Mon, 7 Jan 2008 20:39:22 +0100
  • Message-id: <200801072039.22480.werner.ho@xxxxxx>
Hi all,

I hope it's ok to answer to myself.

On Freitag, 4. Januar 2008, Werner Hoch wrote:
I've some problems with the repos I'm working in:
https://build.opensuse.org/project/monitor?project=home%3Awerner2101
https://build.opensuse.org/project/monitor?project=science

Problem 1: publishing of build packages
I've updated a few packages (geda-*, ...) but they don't appear in
the download area.
For example: all geda-* packages should have version 1.2.1:
http://download.opensuse.org/repositories/home:/werner2101/openSUSE_1
0.3/x86_64/

The latest published packages have the date 20071226 and older.


Problem 2: _aggregate --> blocked
I've aggregated some packages from science in home:werner2101 and
vice versa.
All aggregated packages are marked as blocked.

After I've removed all aggregated packages in my home repo, the packages
appeared at the download servers.

I think the publisher does not like cross aggregations. It causes a dead
lock.

Shall I submit a bug report?

Can someone reproduce this behaviour?

Problem 3: no source uploaded
In the science repo, the package kicad does not build. It tells that
there's no source, but the source packages are there.

The error is gone after I've removed all source files and uploade them
again.

Regards
Werner
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References