Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] Have choice for..
  • From: Andrea Florio <andreafl@xxxxxxxxx>
  • Date: Thu, 29 Nov 2007 14:06:45 +0100
  • Message-id: <474EB965.3020900@xxxxxxxxx>
Hi, in my Home (home:anubisg1) project i have a problem, i have choice
for libqt4. i need the one exist in my home, i red to ask here to fix that.

that's the chioce:

have choice for qt = 4.1.0 needed by qt-devel: libqt4 qt, have choice
for libQt3Support.so.4 needed by qt-devel: libqt4-qt3support
qt-qt3support, have choice for libQtCore.so.4 needed by qt-devel: libqt4
qt, have choice for libQtGui.so.4 needed by qt-devel: libqt4-x11 qt-x11,
have choice for libQtNetwork.so.4 needed by qt-devel: libqt4 qt, have
choice for libQtSql.so.4 needed by qt-devel: qt-sql libqt4-sql, have
choice for libQtXml.so.4 needed by qt-devel: libqt4 qt

thanks
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages