Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] Version numbers and Substitute: libXerces-c-devel
  • From: Ben Martin <monkeyiq@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 23 Nov 2007 03:36:00 +1000
  • Message-id: <1195752960.5336.53.camel@xxxxxxxxxxxxxxx>
Hi,
I'm now trying to build a package with the new libXerces-c-devel
substitute mapping. Does substitute support version numbers? It will
build with a
BuildRequires: libXerces-c-devel
but
BuildRequires: libXerces-c-devel >= 2.7.0
produces this error;
Getting buildinfo from server
buildinfo is borken... it says:
expansion error: nothing provides libXerces-c-devel >= 2.7.0

It would be nice to still be able to stipulate version numbers when
using subst packages.


< Previous Next >
This Thread
  • No further messages