Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] dependencies in universe
  • From: "Marcos Pinto" <markybob@xxxxxxxxx>
  • Date: Mon, 19 Nov 2007 11:55:31 -0600
  • Message-id: <62eb359a0711190955m5268041axf525a572f0f4088d@xxxxxxxxxxxxxx>
Does the buildservice not support the universe repository in xUbuntu?
I have the section for my package set to "universe/net" in the
debian/control file, but that doesn't seem to be enough to tell the
buildservice to check universe for build-depends.

Here's what I'm getting, which I know exists in universe:
nothing provides libboost-thread-dev >= 1.33.1, nothing provides
libboost-date-time-dev >= 1.33.1, nothing provides
libboost-filesystem-dev >= 1.33.1, nothing provides
libboost-serialization-dev >= 1.33.1, nothing provides
libboost-program-options-dev >= 1.33.1, nothing provides
libboost-regex-dev >= 1.33.1

Thanks,
Marcos
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages