Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
Re: [opensuse-buildservice] OpenOffice 2.3.0.1.2-4.1 on OpenSUSE 10.2
  • From: Petr Mladek <pmladek@xxxxxxx>
  • Date: Tue, 13 Nov 2007 19:27:39 +0200
  • Message-id: <200711131827.39897.pmladek@xxxxxxx>
On Saturday 10 November 2007, Ciro Iriarte wrote:
Hi, trying to install OpenOffice 2.3.0.1.2-4.1 (STABLE) from
buildservice i get that there are not providers for
libsfx680lx.so()(64bit). Anybody have seen this?

The problem might be that YaST selected the main package (OpenOffice_org) to
stay 32-bit and the rest (OpenOffice_org-writer, ...) to be 64-bit.

You might need to select the x86_64 architecture for the main package in
the "Versions" tab.

I have just made a note about it at
http://en.opensuse.org/OpenOffice.org#Dependencies_During_Update


--
Best Regards,

Petr Mladek
software developer
---------------------------------------------------------------------
SUSE LINUX, s. r. o. e-mail: pmladek@xxxxxxx
Lihovarsk√° 1060/12 tel: +420 284 028 952
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz/
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References