Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
Re: [opensuse-buildservice] OpenOffice 2.3.0.1.2-4.1 on OpenSUSE 10.2
  • From: "Ciro Iriarte" <cyruspy@xxxxxxxxx>
  • Date: Mon, 12 Nov 2007 09:19:11 -0300
  • Message-id: <a998a0140711120419g6b858927v4aef27399b182d3@xxxxxxxxxxxxxx>
2007/11/10, Patrick Shanahan <ptilopteri@xxxxxxxxx>:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

* Ciro Iriarte <cyruspy@xxxxxxxxx> [11-10-07 08:19]:
Hi, trying to install OpenOffice 2.3.0.1.2-4.1 (STABLE) from
buildservice i get that there are not providers for
libsfx680lx.so()(64bit).

09:46 wahoo:~ > webpin -d 10.2 libsfx680lx.so
Query URL:
http://benjiweber.co.uk:8080/searchservice/SearchService/Search/Simple/openSUSE_102/libsfx680lx.so
5 results (2 packages) found for "libsfx680lx.so" in openSUSE_102
* OpenOffice_org: A Free Office Suite (Language-Independent Part)
- 2.2.1 [BS::home:/kmashrab(S:n)] {x86_64} (OLDER)
@
http://download.opensuse.org/repositories/home:/kmashrab/openSUSE_10.2
>> /usr/lib64/ooo-2.0/program/libsfx680lx.so
- 2.3.0.1.2 [BS::OpenOffice.org:/STABLE(S:n)] {x86_64} (OLDER)
@
http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_10.2
>> /usr/lib64/ooo-2.0/program/libsfx680lx.so
- 2.3.0.5 [BS::OpenOffice.org:/UNSTABLE(S:n)] {x86_64} (SAME)
@
http://download.opensuse.org/repositories/OpenOffice.org:/UNSTABLE/openSUSE_10.2
>> /usr/lib64/ooo-2.0/program/libsfx680lx.so


Anybody have seen this?

???, but I'm not on 10.2


- --
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711

Thanks for answering, i'm having i586/x86_64 dependencies issues
(seems that yast can't solve them). Made some modifications by hand
and it's installing right now.

Regards,
Ciro
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >