Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] Problems with login to Web UI
  • From: "John Pye" <john@xxxxxxxxxxxxxxxxxx>
  • Date: Mon, 12 Nov 2007 16:05:42 +1100
  • Message-id: <1194843942.15217.1220771465@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi all

I noticed that there are still some minor problems with the Web UI login
for the build service.

On a fresh Windows install, I went to 'http://build.opensuse.org'. It
took a long time, then ultimately I was redirected to
https://build.opensuse.org with the Novell banner and the text "504
Gateway Time-Out".

If I then click the 'login' button I get a login form, which I fill in
and then receive an error about 'illegal destination' and 'possible
phishing attempt'.

If enter my details into the login form *again* I get taking instead to
www.novell.com.

Next I enter the address 'http://build.opensuse.org' again. I get the
504 error again. This time if I click 'login' then I am redirected to
'https://www.novell.com/ICSIBroker/?%22https://build.opensuse.org/%22-T'
which has the Novell banner and footer, but is otherwise a blank page
with no error message.

Looks like some problems crept in with the recent changes to the login
stuff?

Cheers
JP

--
John Pye
john@xxxxxxxxxxxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups