Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] How to I bring gstreamer into by build environment?
  • From: Damien Carbery <Damien.Carbery@xxxxxxx>
  • Date: Fri, 02 Nov 2007 20:29:55 +0000 (GMT)
  • Message-id: <f7b9a0ba101e.472b88c3@xxxxxxx>
My package (gnome-subtitles) is failing in configure:

checking for gstreamer... configure: error: Package requirements
(gstreamer-0.10 >= 0.10) were not met:
No package 'gstreamer-0.10' found

My spec file has
Requires: gstreamer010 >= 0.10
BuildRequires: gstreamer010 >= 0.10

because 'gtreamer > 0.10' wasn't working.
I am using openSUSE_10.2 arch i586

Is there a list of package mappings e.g. gstreamer to gstreamer010 (or
whatever).

Damien
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >