Mailinglist Archive: opensuse-buildservice (284 mails)

< Previous Next >
[opensuse-buildservice] No libxml2-devel in openSUSE_Factory ?
  • From: Pascal Bleser <pascal.bleser@xxxxxxxxx>
  • Date: Sun, 28 Oct 2007 18:28:26 +0100
  • Message-id: <4724C6BA.5090000@xxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Having a weird BuildRequires resolution issue with my
network:utilities/aria2 package:
"expansion error: nothing provides libxml2-devel >= 2.6.30"
for openSUSE_Factory and SUSE_Factory
(it does work on openSUSE_10.3)

But obviously there is libxml2-2.6.30 in Factory.
Any reason behind this ?

Nothing critical as it builds just fine on 10.3 and below but I'm just
curious ;)

cheers
- --
-o) Pascal Bleser http://linux01.gwdg.de/~pbleser/
/\\ <pascal.bleser@xxxxxxxxx> <guru@xxxxxxxxxxx>
_\_v The more things change, the more they stay insane.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org

iD8DBQFHJMa6r3NMWliFcXcRAiUKAJ93qHGTxNS/9KHuqUWYSNdjtnR+zwCffNQT
5RcF9d/9gLR7lCUSdNCdzL4=
=0z92
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups