Mailinglist Archive: opensuse-buildservice (287 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems building gizmod package on build server -- works fine locally...?
Actually, no.
But I asked for builds for both 586 and x86_64 and both failed.
I admit I didn't check if the error was the same for the 586 version. I just assumed it was.

... Just checked, the error is the same for 586.
What on earth would prevent configure from finding boost when it's there and how can I get past it?
There's no doubt that I have many more packages installed locally, but based on what the author says the package should require, it should all be there, I believe...


/Martin.

----- "Marcus Rueckert" <mrueckert@xxxxxxx> wrote:
> On 2007-09-21 22:22:10 +0200, Martin Møller wrote:


> did you use x86_64 at home aswell? most configure scripts dont handle
> lib64 nicely.
> 
>     darix

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References