Mailinglist Archive: opensuse-buildservice (366 mails)

< Previous Next >
Re: [opensuse-buildservice] Blocked aggregate?
  • From: "Ladislav Michnovič" <ladislav.michnovic@xxxxxxxxx>
  • Date: Wed, 15 Aug 2007 10:44:35 +0200
  • Message-id: <202bcdd90708150144t6d0e81ap34c50692c3710c2e@xxxxxxxxxxxxxx>
So is my construction correct?
Create link on wxGTK in some other project, name it wxGTK_link and
disable all repositories but 10.0. Then create wxGTK package and
aggregate it with my home project wxGTK_link and disable all repos but
10.0. The result I expect from this construction is that package
poEdit will use newest wxGTK package for Build environment for 10.0
but use old wxGTK for building for 10.1 and 10.2. Or does exist
another way?
 Thank you in advance.
Regards Ladislav.

2007/8/15, Adrian Schröter <adrian@xxxxxxx>:
> On Wednesday 15 August 2007 10:13:21 wrote Ladislav Michnovič:
> > Hello.
> > I've got similar problem.
> > I want ot ask what is the proper way if I want to aggregate only one
> > repo (10.0) but no others? I did some link + aggregate magic but it
> > didn't work at all (see
> > https://bugzilla.novell.com/show_bug.cgi?id=300301
>
> well, this bugreport dicusses a different problem, because this is a setup
> error.
>
> But I noticed meanwhile, that the scheduler does not always get a notification
> to rescan the project, where the aggregate happens, after the other project
> finished.
>
> A simple rescan signal solves the issue, but this should happen automatically
> of course.
< Previous Next >
Follow Ups