Mailinglist Archive: opensuse-buildservice (366 mails)

< Previous Next >
Re: [opensuse-buildservice] openSUSE:Tools/obs-server update - status
  • From: Dirk Stoecker <opensuse@xxxxxxxxxxxx>
  • Date: Tue, 14 Aug 2007 21:04:14 +0200 (CEST)
  • Message-id: <Pine.LNX.4.64.0708142102570.19558@xxxxxxxxxxxxxxxxx>
On Tue, 14 Aug 2007, Martin Mohring wrote:

> 1. Rails update
> 
> As James Oakley pointed out, you need to update "rails".
> There is already a build for this in the buildservice, in the
> OBS Project "ruby". For openSUSE 10.2, just add
> http://software.opensuse.org/download/ruby/openSUSE_10.2
> to yast and install the rails and related updates.

Shouldn't there be a Requires: line in the rpm then, which enforces this 
automatically?

Ciao
-- 
http://www.dstoecker.eu/ ;(PGP key available)
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References