Mailinglist Archive: opensuse-buildservice (366 mails)

< Previous Next >
Re: [opensuse-buildservice] Factory java-devel expansion error
  • From: Ales Nosek <anosek@xxxxxxx>
  • Date: Tue, 14 Aug 2007 19:10:56 +0200
  • Message-id: <46C1E220.9040102@xxxxxxx>
Hi Adrian,

I'm getting:

SUSE_Factory expansion error
have choice for java-devel: java-1_4_2-cacao-devel java-1_4_2-gcj-compat-devel


please, could you make java-1_4_2-gcj-compat-devel package default when
expanding java-devel dependency?
I maintain some packages in BS and also in Autobuild and I don't won't
to edit the BuildRequires every time.

Thank you
Ales


Daniel Bornkessel wrote:
> On Tuesday 28 November 2006 13:38, Peter Nixon wrote:
>   
>> SUSE_Factory expansion error
>> have choice for java-devel: java-1_4_2-cacao-devel
>> java-1_4_2-gcj-compat-devel
>>     
> choose 
> java-1_4_2-gcj-compat-devel
> ... @buildservice: can this be made the default choice in the repository that 
> does not include the SUN Java 1.5.0 package please?
> Regards,
>   

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups