Mailinglist Archive: opensuse-buildservice (366 mails)

< Previous Next >
RE: [opensuse-buildservice] Can I use y2pmbuild on SuSE 10.2?
  • From: "Hung Lin" <hlin@xxxxxxxxxxx>
  • Date: Wed, 8 Aug 2007 17:58:38 -0400
  • Message-id: <D0B3C45E7FCE4C488BEF410B2EF666A1015EEF9D@xxxxxxxxxxxxxxxxx>
Hung Lin escribió:
> Hi,
> 
> I checked SuSE 10.2's repository and there's no y2pmsh rpm.  

That0's correct y2pmsh is gone, no longer supported , a part of the past ..


 Is there any particular reason SuSE remove y2pmsh from 10.2?

See above, but cand find a (possible non working) copy here

http://download.opensuse.org/repositories/devel:/tools:/building/openSUSE_10.2

> 
> I tried the "build" tool of SuSE 10.2 but it gave me error messages when I tried to build a SuSE 9.3 rpms. 

use osc build.


Thanks for your answer.

Do you know the reason why the package (openssh-3.9p1-12.10) I can build by y2pmbuild of SuSE10.0 but cannot build by the "build" tool of SuSE 10.2?  I did set up --rpms to the SuSE 9.3 repository.

Here's the error message:

Unknown option ? in verify_permissions(:-:)


< Previous Next >