Mailinglist Archive: opensuse-buildservice (181 mails)

< Previous Next >
Re: [opensuse-buildservice] Odd issue with OBS while building OggConvert for SUSE Factory
  • From: "Marek Stopka (m4r3k)" <marekstopka@xxxxxxxxx>
  • Date: Thu, 26 Jul 2007 01:07:06 +0200
  • Message-id: <200707260107.11944.marekstopka@xxxxxxxxx>
Dne čt 26. července 2007 King InuYasha napsal(a):
> I am having some issues attempting to build my OggConvert RPM for SUSE
> Linux 10.3 (currently openSUSEFactory).
>
> The Specfile is available at: http://rpm.rgw-net.com/SPECS/oggconvert.spec
>
> An expansion error was reported, but i dont know if it was my fault or
> not: "Expansion Error: nothing provides pygtk2-devel >= 2.10, nothing
> provides pygtk2-libglade >= 2.10, nothing provides
> gstreamer-plugins-base-devel >= 0.10.12, nothing provides
> gstreamer-python"
>
> Build log: http://nopaste.com/p/ayc8pPwEob
Why you installing it into /usr/local?
/usr/local/bin/oggconvert
/usr/local/lib/python2.5/site-packages/OggConvert/__init__.py
/usr/local/lib/python2.5/site-packages/OggConvert/__init__.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/__init__.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_constants.py
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_constants.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_constants.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gst.py
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gst.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gst.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gtk.py
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gtk.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_gtk.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_info.py
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_info.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_info.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_util.py
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_util.pyc
/usr/local/lib/python2.5/site-packages/OggConvert/ocv_util.pyo
/usr/local/lib/python2.5/site-packages/OggConvert/oggcv.glade
/usr/local/lib/python2.5/site-packages/oggconvert-0.2.1-py2.5.egg-info
/usr/local/share/applications/oggconvert.desktop

I think, you must patch setup.py or make other changes.


-- 
S pozdravem / Best regards
Marek Stopka
Kontakty / Contacts
Mobil/Mobile phone: 774 59 79 40
E-mail: marekstopka@xxxxxxxxx
WEB: www.m4r3k.org
< Previous Next >
References