Mailinglist Archive: opensuse-buildservice (181 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems with Ubuntu Dapper (6.06) on local buildservice installation
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Wed, 11 Jul 2007 13:10:21 +0200
  • Message-id: <20070711111021.GB24458@xxxxxxx>
On Wed, Jul 11, 2007 at 12:26:04PM +0200, Stephan Hermann wrote:
> Well, even if ">>" is ">" 1.0.10-2ubuntu4 is greater then 1.0.10 (I just
> talked to an debian maintainer, who told me >> means >=, but I was
> unsure, because I thought as well, ">>" means ">").

In some old debian versions '>' meant 'greater or equal', so they
introduced '>>' for 'greater' and discouraged the use of '>'.

> but regarding the buildservice:
> 
> combots-buildserver:/usr/lib/obs/server/build # rpm -qa|grep obs
> obs-server-0.1.1-29.1
> obs-worker-0.1.1-29.1
> obs-api-0.1.1-29.1
> 
> 
> That's what came in yesterday ;)
> But you are right, the /usr/lib/obs/server/build/* is old (strange,
> because the build.rpm under /usr/lib/build/ is correct...)
> 
> Can I just copy the content of /usr/lib/build directory
> to /usr/lib/obs/server/build/?

Yes, that should work.

Cheers,
  Michael.

-- 
Michael Schroeder                                   mls@xxxxxxx
SUSE LINUX Products GmbH, GF Markus Rex, HRB 16746 AG Nuernberg
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups