Mailinglist Archive: opensuse-buildservice (181 mails)

< Previous Next >
[opensuse-buildservice] Problems with Ubuntu Dapper (6.06) on local buildservice installation
Good morning colleagues,

yesterday I played around with configuring Ubuntu Distros on a local
installed opensuse buildservice.
I imported all packages for Ubuntu Dapper
into /srv/obs/build/UBUNTU:DAPPER/standard/{x86_64,i586}/:full
(*_all.debs are in both directories available). I pushed all packages,
means from Ubuntus Repositories named main, restricted, universe
multiverse).

Now I get a message which tells me that

"nothing provides libasound2 > 1.0.10 needed by libesd-alsa0"

Which is somehow strange. libasound2 is there in version
1.0.10-2ubuntu4. 
Reading the binary package description on
http://packages.ubuntu.com/dapper/libs/libesd-alsa0 it needs libasound2
(>> 1.0.10)
The operator >> means >= so, 1.0.10-2ubuntu4 (the version in the
repositories for dapper) is definitly greater then 1.0.10.

How can someone fix this?

Thx for you help in advance :)

\sh 
-- 
Stephan Hermann
eMail: sh@xxxxxxxxxxxxx         Blog: http://linux.blogweb.de/
JID: sh@xxxxxxxxxxxxxxxx        
OSS-Developer and Admin

< Previous Next >
Follow Ups