Mailinglist Archive: opensuse-buildservice (181 mails)

< Previous Next >
[opensuse-buildservice] python problem on the build service
  • From: Peter Nixon <listuser@xxxxxxxxxxxxxx>
  • Date: Tue, 10 Jul 2007 16:48:32 +0300
  • Message-id: <200707101648.33223.listuser@xxxxxxxxxxxxxx>
Hi Guys

There seems to be a problem on the build service with python packages. Some 
packages have been continuously building since last night:

http://build.opensuse.org/project/monitor?project=devel%3Alanguages%3Apython

They are:
python-django-registration
python-django-snapshot
python-markdown

I updated them last night, and when they rebuilt they failed with a " python 
is needed by python-markdown-1.6a-7.1" error. (Error message is different 
for each package obviously)

I thought, "thats weird, python-devel should pull in python", but added 
python to the BuildDependency line as a quick fix. However, the packages are 
continuously rebuilding and failing with the same error, over and over and 
over again....

Can someone please have a look at it? They all build perfectly when built 
locally with "osc build"

TIA
-- 

Peter Nixon
http://www.peternixon.net/
PGP Key: http://www.peternixon.net/public.asc
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups