Mailinglist Archive: opensuse-buildservice (209 mails)

< Previous Next >
Re: [opensuse-buildservice] gpgme-devel missing in SLE_10
  • From: Marcus Rueckert <mrueckert@xxxxxxx>
  • Date: Wed, 13 Jun 2007 01:34:39 +0200
  • Message-id: <20070612233439.GJ5578@xxxxxxx>
On 2007-06-12 18:49:08 -0400, Christoph Thiel wrote:
> On Wed, Jun 13, 2007 at 12:45:17AM +0200, Pascal Bleser wrote:
> 
> > Just wondering, as I have no SLES 10 here to double check but... I get an
> > expansion error: "nothing provides gpgme-devel" building a package on
> > SLE_10
> > 
> > The spec contains this:
> > %if 0%{suse_version} < 1010
> > %else
> > BuildRequires: gpgme-devel
> > %endif
> > 
> > And it does work on SUSE 9.3 to 10.2, as SUSE 10.1 has gpgme-devel As
> > SLE_10 is based on SUSE 10.1, I would have expected it to have gpgme-devel
> > as well.. or is it an incomplete SLE_10 repo without the complete SDK ?
> 
> Exactly -- SLE_10 only contains all the packages that are available on both
> SLES and SLED 10. The least common set of packges. You probably just want to
> build ontop of the SDK, to make sure to get all the packages. However, there
> is a risk of generating a packages that won't work on the SLE10 platform
> without pulling in packages from the SDK.

gpgme-devel has nothing todo with gnome.

    darix

-- 
          openSUSE - SUSE Linux is my linux
              openSUSE is good for you
                  www.opensuse.org
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >