Mailinglist Archive: opensuse-buildservice (209 mails)

< Previous Next >
Re: [opensuse-buildservice] Bug in xaw3d RPM Package (openSUSE Factory)?
  • From: Christoph Thiel <cthiel@xxxxxxx>
  • Date: Thu, 7 Jun 2007 23:53:01 +0200
  • Message-id: <20070607215301.GA8107@xxxxxxx>
On Thu, Jun 07, 2007 at 11:29:48PM +0200, Tim Fischer wrote:

> When I try to compile the package acfax for openSUSE 10.3 (Factory), it 
> complains about missing header files for xaw3d (e.g. ThreeD.h....)
> The xaw3d RPM package from OpenSUSE 10.2 contains a directory /usr/include/... 
> containing the header files, but the 10.3 (Factory) package has no 
> directory /usr/include/.... with the header files. Therefore the compilation 
> of acfac in the Buildservice fails.
> On the other hand I cannot find any -devel package for xaw3d. Has anyone a 
> solution for that? Or have I just to wait for an updated package?

Looking at the xaw3d.changes reveals:

-------------------------------------------------------------------
Tue May 29 15:25:45 CEST 2007 - werner@xxxxxxx

- Branch off xaw3d-devel to make RPMlint happy

-------------------------------------------------------------------

If xaw3d-devel hasn't been synced into the Build Service yet, you might want
to link in the xaw3d package from openSUSE:Factory and build it local to
your project. (Don't forget to add xaw3d-devel to your BuildRequires.)


Best,
Christoph
-- 
Christoph Thiel, Tech. Project Management, Research & Development
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG N├╝rnberg)
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References