Mailinglist Archive: opensuse-buildservice (209 mails)

< Previous Next >
[opensuse-buildservice] Remove gramps-2.2.6 from home:rbos repository
  • From: Richard Bos <ml@xxxxxxxxxx>
  • Date: Tue, 5 Jun 2007 22:36:57 +0200
  • Message-id: <200706052236.58088.ml@xxxxxxxxxx>
Can someone please remove gramps with the version 2.2.6 from my home:rbos 
repository?  
http://ftp5.gwdg.de/pub/opensuse/repositories/home:/rbos/openSUSE_10.2/repodata/

The package is available in most archives
openSUSE_10.2   i586
openSUSE_10.2   x86_64
openSUSE_Factory i586
openSUSE_Factory x86_64
SL-10.0_i586    i586
SL-10.0_x86_64  x86_64
SL-10.1_i586    i586
SL-10.1_x86_64  x86_64
SLE_10          i586
SLE_10          x86_64

The problem is that I now build the package for the noarch architecture and it 
seems that the build server does not see this change.  Therefor the newer 
gramps packages can be found in the noarch directory and the older version is 
left on the BS as well.  That's the server part.  On the client part it seems 
that yast does not consider the 2.2.8@noarch version newer than the 
2.2.6@i586 version.  I don't know the details, but this seems to be more or 
less the problem.

Anyway, TIA for removing the gramps-2.2.6@i586|x86_64 packages.

-- 
Richard Bos
We are borrowing the world of our children,
It is not inherited from our parents.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages