Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
[opensuse-buildservice] Build Requires a package being built
Not sure if the subject makes sense to anyone other than my self, but I'll try and explain...

I'm trying to build Midgard which has several packages that make up the whole application, nothing unusual with that.  The problem I have is that instead of having three or four seperate SRPMs etc I was hoping to create just the one and use the same spec file.

I am failing at the first hurdle as some of the packages require midgard-core-devel which is to be built as part of the suite.  Is there a way that I can ask the obs to do this?

Thanks and regards,

Andy

-- 
Andrew Wafaa
Tel: +44 (0)7974 074546
e-Mail: andrew@xxxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups