Mailinglist Archive: opensuse-buildservice (193 mails)

< Previous Next >
[opensuse-buildservice] zope project
  • From: Martin Kudlvasr <mkudlvasr@xxxxxxx>
  • Date: Wed, 18 Apr 2007 15:07:23 +0200
  • Message-id: <4626180B.2080808@xxxxxxx>
Hi,

some time ago zope stopped working with recent python (2.5 currently)
and is stuck with python-2.4 . If you want to know more about this
problem, please read bug #221256 .

To solve this, I've created zope packages that can live with python-2.5
installed. It'd be fine to have a project for them:

   python-2.4          - modified, so that it does not collide with

                         python (currently 2.5)
   zope-python-2.4     - zope that explicitely uses python-2.4
   zope3-python-2.4    - zope3 that explicitely uses python-2.4

I suggest a name "zope" for the project since this is purely zope issue.
I don't know of any other python program which has stopped working on
python-2.5.

Thanks for your suggestions,

Martin
-- 
Best Regards,
Martin Kudlvasr
Zope Portal Developer
---------------------------------------------------------------------
SUSE LINUX, s.r.o.                          e-mail: mkudlvasr@xxxxxxx
Lihovarská 1060/12                              tel: +420 284 028 966
190 00 Praha 9                                  fax: +420 284 028 951
Czech Republic                                    http://www.suse.cz/
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >