Mailinglist Archive: opensuse-buildservice (193 mails)

< Previous Next >
[opensuse-buildservice] build dependancy issues
  • From: Troy Telford <ttelford.groups@xxxxxxxxx>
  • Date: Thu, 5 Apr 2007 16:18:00 -0600
  • Message-id: <200704051618.00807.ttelford.groups@xxxxxxxxx>
First:  I'm using my own build service server, so this is about the build 
service software, not build.opensuse.org.

But, I've gotten the server running enough to build packages on a number of 
distros & architectures.  There is something I'm missing though...

I've got a couple of packages that have
BuildRequires:  tcl tcl-devel
BuildRequires:  tcpd-devel
in the .spec file.

When I attempt to build the package, I receive the 'failed build dependancies: 
<foo> is needed by <bar> message'

When I look in /srv/obs/build/<distro>/standard/<arch>/:full, the required 
package is there, so it' apparently not being installed into the build 
chroot...

This behavior is consistent for every distro I've tried (SLES 9, SLES 10, 
openSUSE, Fedora)

What am I missing?
-- 
Troy Telford
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages