Mailinglist Archive: opensuse-buildservice (193 mails)

< Previous Next >
Re: [opensuse-buildservice] openSUSE_Factory broken
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 2 Apr 2007 10:20:36 +0200
  • Message-id: <200704021020.36341.adrian@xxxxxxx>
On Monday 02 April 2007 09:29:18 wrote Adrian Schröter:
> On Monday 02 April 2007 09:07:22 wrote Adrian Schröter:
> > On Saturday 31 March 2007 22:42:16 wrote Cristian Rodriguez R.:
> > > James Ogley escribió:
> > > > This may be down to factory being updated, but in case it's not...
> > > >
> > > > Builds on openSUSE_Factory are currently failing on both i586 and
> > > > x86_64 with the following error:
> > > >
> > > > initializing rpm db...
> > > > rpm: error while loading shared libraries: libbz2.so.1: cannot open
> > > > shared object file: No such file or directory mount: can't find / in
> > > > /etc/fstab or /etc/mtab
> > > > /bin/bash: halt: command not found
> > > > Kernel panic - not syncing: Attempted to kill init!
> > > >
> > > > If this needs to go in bugzilla, just let me know.
> > >
> > > related report https://bugzilla.novell.com/show_bug.cgi?id=258682 ;(not
> > > the same issue of the BS though)
> >
> > fixed in build service, I hope.
>
> or not, the ordering is still broken ...
>
> I will wait for mls to solve this.

it is fixed now (I had the wrong log file some minutes ago, it seems ... ) .

bye
adrian

-- 

Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
email: adrian@xxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups