Mailinglist Archive: opensuse-buildservice (295 mails)

< Previous Next >
Re: [opensuse-buildservice] Build system/server problem for openSUSE_Factory x86_64
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Tue, 27 Mar 2007 13:05:18 +0100
  • Message-id: <200703271405.18445.adrian@xxxxxxx>
On Sunday 25 March 2007 20:45:21 wrote Richard Bos:
> Just for the record (for my package gramps-beta):
>
> Wrote: /usr/src/packages/SRPMS/gramps-2.2.6-2.1.src.rpm
> Wrote: /usr/src/packages/RPMS/i586/gramps-2.2.6-2.1.i586.rpm
> Executing(%clean): /bin/sh -e /var/tmp/rpm-tmp.30168
> + umask 022
> + cd /usr/src/packages/BUILD
> + cd gramps-2.2.6
> + exit 0
> mount: can't find / in /etc/fstab or /etc/mtab
> md: stopping all md devices.
> xenbus_dev_shutdown: device/console/0: Initialising != Connected, skipping
> System halted.
> Error: can't
> get
> 'https://api.opensuse.org/result/home:rbos/openSUSE_Factory/gramps-beta/i58
>6/log?nostream=1&start=227118' HTTP Error 500: Internal Server Error

We are currently unsure, if this bug is also fixed with the new build workers. 
Please report, if you see this one again.

> preinstalling perl...
> preinstalling libvolume_id...
> copying packages...
> reordering...done
> Error: Device 769 (vbd) could not be connected. Hotplug scripts not
> working. Using config file "/var/run/bsworker_1/build/xen.conf".

This one should be definitive fixed now.

bye
adrian


-- 

Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
email: adrian@xxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References