Mailinglist Archive: opensuse-buildservice (295 mails)

< Previous Next >
[opensuse-buildservice] local buildhosts are not working
  • From: "Jochen Hebbrecht" <jochenhebbrecht@xxxxxxxxx>
  • Date: Tue, 20 Mar 2007 14:48:33 +0100
  • Message-id: <db99f77d0703200648g4f432b9coc6e842e4f9f6c8bb@xxxxxxxxxxxxxx>
Project and package are ready to build. When I look at the
buildmonitor, it says this:

-------------------------------------------------------------------------
None of the 1 hosts is working atm! Bad. :(
Idle hosts
1 of 1 hosts idle.
Host Arch
OBS.<hostname>/1 i686
Waiting Queue
i586: 0 waiting
-------------------------------------------------------------------------


We're using following config file:


-------------------------------------------------------------------------
# cat /etc/sysconfig/obs-worker
## Path: Applications/OBS
## Description: define server host to be used
## Type: string
## Default: "localhost:6262"
## Config: OBS
#
#

OBS_STORAGE_SERVER="<ip of the webclient>:6262"

## Path: Applications/OBS
## Description: define number of build instances
## Type: integer
## Default: 0
## Config: OBS
#
# 0 instances will automatically use the number of CPU's

OBS_WORKER_INSTANCES="0"

## Path: Applications/OBS
## Description: The base directory, where sub directories for each
worker will get created
## Type: string
## Default: ""
## Config: OBS
#
#

OBS_WORKER_DIRECTORY="/tmp"
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups