Mailinglist Archive: opensuse-buildservice (354 mails)

< Previous Next >
Re: [opensuse-buildservice] Please add support for debian virtual packages
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Tue, 6 Feb 2007 14:54:52 +0100
  • Message-id: <20070206135452.GB4368@xxxxxxx>
On Tue, Feb 06, 2007 at 01:38:49PM +0100, Amilcar do Carmo Lucas wrote:
> On Tuesday 06 February 2007 13:00:52 Michael Schroeder wrote:
> > ok, we had libglu1-mesa-dev in version 6.4.2-1. This version
> > did not contain the "xlibmesa-glu-dev" provides.
> >
> > Etch is now updated.
> Nice, but now I get:
> expansion error:
> have choice for libesd0 needed by libarts1c2a: libesd-alsa0 libesd0,
> have choice for libfam0 needed by kdelibs4c2a: libfam0 libgamin0,
> have choice for libesd0 needed by libesd0-dev: libesd-alsa0 libesd0,
> have choice for libfam-dev needed by kdelibs4-dev: libgamin-dev libfam-dev,
> have choice for cvs needed by libcvsservice0: cvs cvsnt

I changed the config so that the "canonical" packages get used.

> And xUbuntu built fine before, but because of a MySQL bug I had to remove the
> repository in order to add x86_64 architecture and after I did that the old
> error came back:
>
> expansion error:
> nothing provides xlibmesa-gl-dev needed by libqt3-mt-dev,
> nothing provides libglu1-xorg-dev needed by libqt3-mt-dev

Sigh, seems like Ubuntu also needs an update...

Cheers,
Michael.

--
Michael Schroeder mls@xxxxxxx
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >