Mailinglist Archive: opensuse-buildservice (227 mails)

< Previous Next >
Re: [opensuse-buildservice] SDL on older SUSE Releases
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Tue, 09 Jan 2007 12:34:51 +0100
  • Message-id: <45A37DDB.2070603@xxxxxxx>
Stefan Dirsch wrote:
> On Tue, Jan 09, 2007 at 10:20:30AM +0100, Dominique Leuenberger wrote:
>> Hi,
>>
>> I'm just in process of updating a package (blobAndConquer) to the
>> latest version (0.8).
>> Up to now, it was available for SuSE back to Version 9.3.
>>
>> The new version now uses the function SDL_GL_SWAP_CONTROL, which was
>> only introduced in SDL 1.2.10
>> SuSE 9.3 and 10.0 are using SDL 1.2.8
>>
>> Is it now recommended to
>> a) stop building RPMs for these 'old' suse releases
>> b) add an SDL update to the repository games:action ?
>
> c) build the SDL update only for SUSE 9.3/10.0

d) is the feature really required by the game, or is it just a
performance tweak? Will the game still run if you patch out setting
this particular flag on older systems? I'm not an OpenGL / SDL guy,
so sorry if I'm not getting something obvious -- I only did some
googling :-)

Michal
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >