Mailinglist Archive: opensuse-buildservice (227 mails)

< Previous Next >
[opensuse-buildservice] SDL on older SUSE Releases
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Tue, 09 Jan 2007 10:20:30 +0100
  • Message-id: <45A37A7E.2554.0029.1@xxxxxxxxxxxxx>
Hi,

I'm just in process of updating a package (blobAndConquer) to the
latest version (0.8).
Up to now, it was available for SuSE back to Version 9.3.

The new version now uses the function SDL_GL_SWAP_CONTROL, which was
only introduced in SDL 1.2.10
SuSE 9.3 and 10.0 are using SDL 1.2.8

Is it now recommended to
a) stop building RPMs for these 'old' suse releases
b) add an SDL update to the repository games:action ?

Honestly, I for myself don't like B to much, as this might have some
other effects on other packages (but indeed there should be none, as
1.2.11 is mainly only bugfixes over 1.2.8, no API/ABI changes AFAIK).
And a has the disadvantage that many users just would loose another new
product.

Looking forward to hear / read your opinions.

Dominique
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups