Mailinglist Archive: opensuse-buildservice (131 mails)

< Previous Next >
[opensuse-buildservice] Building against SLE_10 repo
  • From: Joe Shaw <joeshaw@xxxxxxxxxx>
  • Date: Tue, 19 Dec 2006 13:06:52 -0500
  • Message-id: <1166551612.15521.30.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi,

I'm trying to build updated Beagle packages for SLED 10, and the build
against the SLE_10 platform is failing for me:

buildinfo is borken... it says:
expansion error: nothing provides epiphany, nothing provides
epiphany-devel, nothing provides evolution-sharp, nothing
provides gmime-devel, nothing provides gsf-sharp, nothing
provides wv-devel

Of these:

* I don't think we shipped epiphany on SLED10, although it was
available in autobuild and we shipped the plugin anyway.

* We definitely shipped evolution-sharp and gsf-sharp on SLED10,
as they're runtime deps of Beagle.

* gmime-devel and wv-devel probably weren't shipped on the
media, but they may have been in the SDK. Even if they're not,
they are needed to build Beagle.

So my question is: given that I can build this with autobuild, should
the expectation that I can build this (or any other software, really) on
SLE10? Or should I use the SL 10.1 target instead?

Thanks,
Joe

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >