Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] SLES9 ghostscript-library expansion error
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 27 Nov 2006 12:53:55 +0100
  • Message-id: <200611271253.55573.adrian@xxxxxxx>
Am Monday 27 November 2006 12:49 schrieb Peter Nixon:
> expansion error have choice for ghostscript_any needed by
> ghostscript-library: ghostscript-serv ghostscript-x11
>
> Can this be solved on the BS or should I just add another "if" to my spec
> file?

it can.

You did see this for factory ?

--

Adrian Schroeter
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
email: adrian@xxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References