Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] x86_64 %files

----- Original Message -----
From: Detlef Reichelt <detlef@xxxxxxxxxxxx>
To: opensuse-buildservice@xxxxxxxxxxxx
Sent: 22 November 2006 10:48:27 o'clock GMT Europe/London
Subject: Re: [opensuse-buildservice] x86_64 %files

Hi Andrew,

Andrew Wafaa <andrew@xxxxxxxxxx> schrieb:
>I am trying to build Hula, and so far I am only able to build for SUSE 10.1
>i586. x86_64 is failing due to a missing entry in %files, which I am aware
>of.

hm, don't see a missing file for x86_64, have a look on my hula.rpm in my
bs-home:

http://software.opensuse.org/download/home:/drcux/SUSE_Linux_10.1/


Hi Detlef,

Thanks for the help, but things seemed to have resolved by the power of the ether.

Not sure why I was getting the errors, my local build strangely went fine as did the BS build when I tried it again! I'm now building for SUSE 10, but have hit issues when building for SUSE 9.3, SLES9, SLE10 and Factory.

Factory's issue is because it uses autoconf 2.60 and there is a bug with hula that prevents it from building when used with autoconf 2.60. The others won't build due to expansion errors.

Is there any documentation that I can use to edit the spec for the different repositories. I'm hoping to build for other distros too, so I presume that conversations that have been going on in the list will apply to both my requirements?

Thanks and regards,

Andy

--
Andrew Wafaa
Tel: +44 (0)7974 074546
e-Mail: andrew@xxxxxxxxxx
http://www.forcev.net


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References