Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
[opensuse-buildservice] python-devel issues
Thanks to Michael and Daniel, I am now able to build on x86_64 but this has now thrown up an issue. I am now getting the following error from the build service which is what I get on my own box:

configure: error: Dragonfly requires python-devel, or python built with shared library support (--enable-shared)

I have specified python-devel already, so what else do I need to do? Prior to changing my spec to show the different architecture %files I didn't get this error.

Regards,

Andy
--
Andrew Wafaa
Tel: +44 (0)7974 074546
e-Mail: andrew@xxxxxxxxxx
http://www.forcev.net


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups