Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] linking libqt4 and dbus
  • From: Pavel Nemec <pnemec@xxxxxxx>
  • Date: Thu, 16 Nov 2006 16:13:20 +0100
  • Message-id: <200611161613.22472.pnemec@xxxxxxx>

>
> hm, this is caused, because KDE:KDE4 brings a new dbus-1 package which is
> actually incompatible with the one on 10.1 :/.
>
> So, the SUSE Linux 10.1 repo for KDE:KDE4 seems not to be usable for me at
> all, because it will most likely not be installable.
>
> Stephan Binner updated it lately, we need to ask him, if this makes sense.
>
> But you seem to have a similar problem, you need a newer dbus-1 than on
> SL-10.1, right ?
>
> And we do not have newer dbus-1 packages atm, which can be installed
> beside.

I need qt4 and exiv2.
qt4=libqt4
I was told include KDE4

Obviously wrong

uff.


>
> bye
> adrian

--
Pavel Nemec
Software Engineer
https://wiki.innerweb.novell.com/index.php/SLEPOS
---------------------------------------------------------------------
SuSE CR, s.r.o. e-mail: pnemec@xxxxxxx
Lihovarska 1060/12 tel:+420 2 9654 2373
190 00 Praha 9 fax:+420 2 9654 2374
Ceska republika http://www.suse.cz
< Previous Next >
Follow Ups