Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] build errors for java based tomcat plugin
  • From: Steve Beattie <sbeattie@xxxxxxx>
  • Date: Tue, 7 Nov 2006 09:18:06 -0800
  • Message-id: <20061107171805.GR4748@xxxxxxx>
On Tue, Nov 07, 2006 at 03:19:07PM +0100, Adrian Schröter wrote:
> > >> Steve Beattie wrote:
> > >>> Thanks, that worked for building against 10.1. Unfortunately, I don't
> > >>> see a repository that works for SLE 10 (I tried
> > >>> SUSE:SLE-10:SDK:EXTRA/SLE_10, no luck) or Factory (even though
> > >>> tomcat_apparmor is *in* Factory). Any other repos I should be looking
> > >>> at?

> SUSE:SLE-10:SDK:Extra is for stuff, which is neither in SLE, nor in SDK, but
> is used by multiple projects building for SLE-10.
>
> In this way the packages become also available on software.opensuse.org, so
> users can actually install the packages ;)

Yes, I tried that repo (see above), it didn't have sufficient packages.

--
Steve Beattie
SUSE Labs, Novell Inc.
<sbeattie@xxxxxxx>
http://NxNW.org/~steve/
< Previous Next >
List Navigation
Follow Ups