Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] BS kernel for 10.1 needs upgrade
  • From: "Mauricio Teixeira (netmask)" <netmask@xxxxxxxxxx>
  • Date: Wed, 01 Nov 2006 11:02:34 -0200
  • Message-id: <1162386154.4335.4.camel@xxxxxxxxxxxxxxxxxxx>
Em Qua, 2006-11-01 às 14:58 +0100, Christoph Thiel escreveu:

> IIRC this is due to the fact that we wanted every package built for 10.1 to
> be able to run on any version of 10.1 -- therefore no online updates have

Understantable... So what can I do if I'm building a kernel module, and
I want it to be build against the most recent available kernel?

--
% Mauricio Teixeira (netmask)
% mteixeira{a}webset{d}net <> Maceio/AL/BR
% http://mteixeira.webset.net <> http://pmping.sf.net

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >