Mailinglist Archive: opensuse-buildservice (257 mails)

< Previous Next >
Re: [opensuse-buildservice] enigmail not compatible with Thunderbird 2.0b1
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Tue, 31 Oct 2006 08:08:48 +0100
  • Message-id: <4546F680.2000403@xxxxxxxxxxxxx>
Wolfgang Rosenauer wrote:
>> Having installed Thunderbird 2.0b1 from the openbuild tree
>> if found enigmail being broken. This add-on currently sup-
>> ports Thunderbird versions up to 2.0a1. This means, I can-
>> not read even my own archied eMails until there is a new
>> release of enigmail. I'm pretty confident that this will
>> happen sooner or later. I'm just curious, if I could have
>> avoided this conflict?
>
> What you could try is to change the file install.rdf in
> /usr/lib/thunderbird/extensions/{847b3a00-7ab1-11d4-8f02-006008948af5}
> replacing the line
>
> <em:maxVersion>2.0a1</em:maxVersion>
>
> with
> <em:maxVersion>2.0b1</em:maxVersion>
>
> I *guess* that it's still compatible but not marked so.

Turned out that this really worked and I've commited the change to the
buildservice package.

Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >