Mailinglist Archive: opensuse-buildservice (257 mails)

< Previous Next >
[opensuse-buildservice] OpenOffice packages
  • From: "Sami Vento" <sami.vento@xxxxxxxxx>
  • Date: Wed, 25 Oct 2006 09:58:29 +0300 (EEST)
  • Message-id: <21360.130.232.128.109.1161759509.squirrel@xxxxxxxxxxxxx>
Hi!

Here is link:
http://build.opensuse.org/package/show?package=oo2-voikko&project=home%3Afisu81

SUSE_Factory says:
expansion error:
nothing provides OpenOffice_org-sdk,
nothing provides libpython2.4.so.1.0()(64bit) needed by OpenOffice_org

Is there going to be i586 or x86_64 OpenOffice in 10.2?

Why there isn't sdk-packages for factory on x86_64 or 10.0 or 10.1 on i586?

There was also somekind of dependecy error with openoffice and python.

--
Sami Vento

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages