Mailinglist Archive: opensuse-buildservice (252 mails)

< Previous Next >
Re: [opensuse-buildservice] Probelm with UFO:AI (cmake version)
  • From: Christian Boltz <opensuse@xxxxxxxxx>
  • Date: Sat, 30 Sep 2006 17:06:04 +0200
  • Message-id: <200609301706.05611@xxxxxxxxxxxxxxx>
Hello,

Am Freitag, 29. September 2006 21:57 schrieb Dominique Leuenberger:
> unfortunately, the BuildService only offers cmake 2.4.0, [...]
> I have cmake 2.4.2 (from Guru) installed on my workstation and thus
> did not have this problem.
>
> How can I get a more recent version of CMake inside the BuildService?
> Or any other ways to build this package otherwise?

Basically: build cmake in your repository, it will then be used for
building your UFO:AI package.

The KDE:KDE4 package already contains cmake 2.4.3 - you can just link it
into your project and don't have to maintain it on your own.


Regards,

Christian Boltz
--
[Fontlinge] Glücklich wirst du damit nicht werden. Die Windowsversion
konnte das, denn ich war jung und dumm, brauchte das Geld und dachte,
man könne sich auf Standards verlassen. Die Sortierung nach PanoseID
ergab dann das maximale Durcheinander. :-( [Ratti]
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >