Mailinglist Archive: opensuse-buildservice (252 mails)

< Previous Next >
Re: [opensuse-buildservice] Build error on Factory...
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Fri, 29 Sep 2006 18:03:31 +0200
  • Message-id: <m3zmci4q3w.fsf@xxxxxxxxxxx>
"Cameron Seader" <cseader@xxxxxxxxxx> writes:

> I am doing a build on factory and i get the following error, I don't get this
> on SLE10 or SUSE Linux 10.1
> how can i get around this?
>
> installing boo-0.7.6.2237-6
>
> file /opt/gnome/share/gtksourceview-1.0/language-specs/boo.lang from install of boo-0.7.6.2237-6 conflicts with file from package gtksourceview-1.8.0-4

This looks like a packaging error of gtksourceview/boo, it should not
include the same file that boo/gtksourceview already includes.

I advise to report a bug against both,

Andreas
--
Andreas Jaeger, aj@xxxxxxx, http://www.suse.de/~aj/
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 N├╝rnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
References