Mailinglist Archive: opensuse-buildservice (110 mails)

< Previous Next >
[opensuse-buildservice] expansion error "have choice for libX11.so.6 [...]: NX xorg-x11-libX11"
  • From: Mike FABIAN <mfabian@xxxxxxx>
  • Date: Fri, 21 Jul 2006 12:37:09 +0200
  • Message-id: <s3tu05butuy.fsf@xxxxxxxxxxxxxxxx>
http://build.opensuse.org/package/show?package=cedilla&project=M17N

I already know that this can be fixed by adding the comment

#!BuildIgnore: NX

into the cedilla.spec file.

But I still think this is somehow weird because cedilla doesn't
require X11, it only requires clisp which in turn requires X11.

Should I really add

#!BuildIgnore: NX

to the cedilla.spec file?

Is there a general solution for that problem without having
to add this comment to many .spec files?

--
Mike FABIAN <mfabian@xxxxxxx> http://www.suse.de/~mfabian
睡眠不足はいい仕事の敵だ。

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups