Mailinglist Archive: opensuse-buildservice (197 mails)

< Previous Next >
[opensuse-buildservice] nothing provides junit needed by ant-junit for "Java:Sun-Java-1.5/SUSE_Linux_10.0"
  • From: Peter Nixon <listuser@xxxxxxxxxxxxxx>
  • Date: Sat, 24 Jun 2006 13:41:01 +0300
  • Message-id: <200606241341.08357.listuser@xxxxxxxxxxxxxx>
Hi Guys

I am getting the error message "nothing provides junit needed by ant-junit"
when using "Java:Sun-Java-1.5/SUSE_Linux_10.0" as a build target.

junit does come with both SUSE 10.0 and 10.1 and the build works fine when
using "Java:Sun-Java-1.5/SUSE_Linux_10.1" as a build target.

Cheers
--

Peter Nixon
http://www.peternixon.net/
PGP Key: http://www.peternixon.net/public.asc
< Previous Next >