Mailinglist Archive: opensuse-buildservice (197 mails)

< Previous Next >
[opensuse-buildservice] Re: java 1.5.0
  • From: Peter Nixon <listuser@xxxxxxxxxxxxxx>
  • Date: Mon, 19 Jun 2006 22:15:33 +0300
  • Message-id: <200606192215.39430.listuser@xxxxxxxxxxxxxx>
On Mon 19 Jun 2006 21:40, Richard Bos wrote:
> Op maandag 19 juni 2006 17:15, schreef Marcus Rueckert:
> > > Well, SLES9 comes with java2-1.4.2 (I haven't checked 9.3 as I don't
> > > have one around) and all the java packages I am building require Java
> > > 1.5.0. I can do without a SLES9 target I suppose as SLES10 should be
> > > out soon and I assume it will have java 1.5.0 so Enterprise people can
> > > use it...
> >
> > what packages are that?
>
> Many sip related projects (derived from sipx), see
> http://build.opensuse.org/project/show?project=home%3Apeternixon
> http://www.sipfoundry.org/sipx/

Yes. Richard is correct. sipXpbx requires java 1.5.0
I am also packaging OpenNMS but it currently still works with 1.4.2 (although
I am not sure for how much longer)

Cheers

--

Peter Nixon
http://www.peternixon.net/
PGP Key: http://www.peternixon.net/public.asc
< Previous Next >