Mailinglist Archive: opensuse-buildservice (197 mails)

< Previous Next >
[opensuse-buildservice] Re: java 1.5.0
  • From: Peter Nixon <listuser@xxxxxxxxxxxxxx>
  • Date: Mon, 19 Jun 2006 17:44:33 +0300
  • Message-id: <200606191744.47573.listuser@xxxxxxxxxxxxxx>
On Mon 19 Jun 2006 17:28, Adrian Schröter wrote:
> Am Wednesday 14 June 2006 23:49 schrieb Peter Nixon:
> > On Wed 14 Jun 2006 09:27, Marcus Rueckert wrote:
> > > On 2006-06-14 09:15:45 +0300, Peter Nixon wrote:
> > > > Yes. I agree. That is why it is still sitting my my home project and
> > > > not it server:telephony (Because sıpXpbx requires it)
> > > >
> > > > Also, I have just started working on OpenNMS which also requires java
> > > > and it will live in my server:monitoring project....
> > > >
> > > > A clean way to solve this for everyone would be nice..
> > >
> > > that it pretty easy: for 10.1 you dont build against the 10.1 base
> > > distro. instead you build for 10.1 against the java:java-sun-1.5 repos.
> > >
> > > of course it is a good idea to name the repository in your project
> > > SUSE_Linux_10.1 anyway
> >
> > OK. I have done this, but now magically my java packages only build for
> > SL-10.1 and not for all the other versions. Can someone please add some
> > extra targets to
> > http://build.opensuse.org/project/show?project=Java%3ASun-Java-1.5
>
> 10.0 targets do exist now as well.

Thanks. Thats great!

> 9.3 and SLES9 did come with java, so there is no reason to add them, I
> hope.

Well, SLES9 comes with java2-1.4.2 (I haven't checked 9.3 as I don't have one
around) and all the java packages I am building require Java 1.5.0. I can do
without a SLES9 target I suppose as SLES10 should be out soon and I assume it
will have java 1.5.0 so Enterprise people can use it...

Regards

--

Peter Nixon
http://www.peternixon.net/
PGP Key: http://www.peternixon.net/public.asc
< Previous Next >
Follow Ups