Mailinglist Archive: opensuse-buildservice (113 mails)

< Previous Next >
Re: [opensuse-buildservice] expansion error ...
  • From: "Dr. Peter Poeml" <poeml@xxxxxxx>
  • Date: Tue, 2 May 2006 12:48:14 +0200
  • Message-id: <20060502104813.GR8843@xxxxxxx>
Hi,

On Wed, Apr 12, 2006 at 06:52:46PM +0200, Adrian Schroeter wrote:
> the famous expansion error has received some improvements.
[...]
> The Mandriva distro does still miss a number of -devel packages, which is
> causing the expansion error atm.

Mandriva is missing db-devel... I think it is called libdb4.2-devel

> Please notify us, when you run in a expansion error, where you know that the
> other distros do use different package names.

The following mapping is missing for FC4/FC5:

Substitute: tcpd-devel tcp_wrappers

Thanks,
Peter

--
SUSE LINUX Products GmbH Thought is limitation.
Research & Development Free your mind.

< Previous Next >
Follow Ups