Mailinglist Archive: opensuse-bugs (4362 mails)

< Previous Next >
[Bug 704123] When updating packages, same version numbers in different repositories confuse YaST (and zypper?)

Thomas Göttlicher <tgoettlicher@xxxxxxxx> changed:

What |Removed |Added
Resolution| |FIXED

--- Comment #13 from Thomas Göttlicher <tgoettlicher@xxxxxxxx> 2012-03-23
10:06:52 UTC ---
@Thomas: I sent some more info per mail. IMO the UI should roughly selecht

Michael, thank you for your support.

This bug is fixed in yast2-qt-pkg version 2.21.22.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >