Mailinglist Archive: opensuse-bugs (4212 mails)

< Previous Next >
[Bug 724917] Can't start gnucash ("Unknown option name: maxdepth")

Robert Schweikert <rschweikert@xxxxxxxx> changed:

What |Removed |Added
InfoProvider|maintenance@xxxxxxxxxxxx |alavarre@xxxxxxxxx

--- Comment #73 from Robert Schweikert <rschweikert@xxxxxxxx> 2012-01-31
01:50:58 UTC ---
(In reply to comment #72)
This problem still exists.

I have contacted the GnuCash developers, they say you broke it by changing to
GUILE 2.0, which GnuCash does not support. Here is the IRC conversation:


17:29] <andy> Hello all. I have posted a bug to bugzilla, but it has been in
the news for several days. Wondering if anyone has found a fix? Here are the
[17:30] <andy> My Bug submission to the Gnome
[17:31] <andy> Bug 669069 - GnuCash crashes on start under openSUSE 12.1
[17:31] <andy> A full description of the problem:
[17:31] <andy> Thanks in advance.

[17:33] <warlord> andy: gnucash 2.4 does not work with guile 2.0. You need to
downgrade to guile 1.8. This is a Suse problem -- you should contact them

[17:37] <andy> I'll search about on openSuse and see what it takes to
guile. Thanks for the clarification

Thanks in advance.

And where is this bug report did anybody ever claim that this was not an
openSUSE problem?

Did you bother reading the entries?
In comment 61 there's a call for testers, thus one can conclude that the work
is almost done.

Please install according to comment #53 and report back.

If anything comments like yours annoy the people tat actually fix stuff.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >